Trouble confirming Aragon vote with nano ledger

#1

Hey Aragon team!

I am testing out bounties with @nebali for this Aragon org., where @nebali is logged into aragon mainnet via metamask via the following address: 0xcE1d57A86628fb54a0692715f1CB6ba61973C888

@nebali has clicked to vote and it opens the transaction, which then can be confirmed, but when confirmed on ledger nano, they get a spinning wheel for a while
then the error message below:

I believe this issue may lie with ledger confirmation - please let us know if there are quick next steps to help resolve!

#2

Is this problem happening with any other dapp? Has @nebali tried using Frame instead? Have you checked to see that it’s not a Ledger or MetaMask issue and not an Aragon issue? Could it be related to the ongoing Firefox add-ons issue?

1 Like
#3

Is the ledger firmware updated…

:raised_hand: I had that problem! lol But actually what solved it was updating the ledger firmware AND uninstalling and fully reinstalling Metamask. Just doing one wasn’t enough. Hope that helps! :slight_smile:

1 Like