Technical question related to Aragon Core Subgraph

Im trying to build and deploy a subgraph in Aragon, in the repository: core/packages/subgraph at develop 路 aragon/core 路 GitHub

In the README.MD it is mentioned that you need to make sure the environment variables are set properly to run the project. Im okay with all the variables except for one: * <GRAPH_KEY> : The Graph key (this is only needed when deploying on The Graph), i cant seem to find out how to set it. Any help is appreciated.

1 Like

Suggest your question may have higher visibility and faster response time asked via https://support.aragon.org/ cc @alibama is this the correct way to direct this type of question, if so can we create automate a redirect for people?

1 Like

Hi @IljaziEza = great question and i鈥檓 still looking for the answer (and it鈥檚 late here, so probably going to bed too :wink:
yes - we are trying to steer people towards support.aragon.org for support in their use of our software output vs forum.aragon.org (here) that relates to the management of our internal ecosystem - since the two are fairly distinct. let me look for an answer for you, and perhaps you could post in our support forum about what you鈥檙e hoping to answer? we鈥檙e an open source ecosystem and genuinely interested in how people are using the tools that are being provided as we aspire to answer questions we may all be interested in understanding = thanks for reaching out & looking forward to learning more about your work + interests :slight_smile:

1 Like