Problem with accessing frontend of DApp

Hi I’ve tried to access

and all I’m seing is “Loading apps”

what to do to test your app?

This is a very old organisation and thus the first time you connect it takes a while to update the state. If you want to test the out the software you can setup a DAO yourself on rinkeby. You will need some test ether which you can find here or you can send me you post your address here and ill send you some.

alternatively, if you just want to look at an active organisation I recommend checking out the 1Hive DAO here

This issue is being worked on, with different approaches. The issue is keeping the client fully decentralised means we have to work within the constraints of the Ethereum network, you can follow the conversation here

1 Like

Hi @adamskrodzki in addition to what @Aaron said, you may find helpful info at the Aragon Help Desk here:

If you want to test the Aragon client for yourself, I encourage you to get some Rinkeby test ether and create your own test organization to play around with at

More info here:

It was slightly confusing to me that there is no progress bar or nothing like that, no info in console as well. I wantedd to see some alive organisation to understand what it can be used for.

Thanks for help. I will surely dive into Links You have provided